Перейти к содержимому


Фотография

COD4 и Windows 7


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 36

#1 Nevezuha

Nevezuha

    Эксперт

  • Пользователи
  • 1 370 сообщений
  • Тем: 41

Отправлено 23 сентября 2009 - 02:09

У меня Windows7, установил недавно около месяца, сначала все работало без проблем, но сегодня произошло что то не понятное,
Включаю я КОД4 а там...
(Сигнатура проблемы:
Имя события проблемы: APPCRASH
Имя приложения: iw3mp.exe
Версия приложения: 0.0.0.0
Отметка времени приложения: 4859a219
Имя модуля с ошибкой: iw3mp.exe
Версия модуля с ошибкой: 0.0.0.0
Отметка времени модуля с ошибкой: 4859a219
Код исключения: c0000005
Смещение исключения: 0027782e
Версия ОС: 6.1.7600.2.0.0.256.1
Код языка: 1049
Дополнительные сведения 1: 0a9e
Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789
Дополнительные сведения 3: 0a9e
Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789)

вот!
Но одиночный режим игры работает без проблем, переустановка игры не помогает, все этаже ошибка.

Решение проблемы.
Q:В Windows7 «сингл» идет нормально, сетевая игра «multiplayer» не запускается/падает. Что делать?
А: 1. Жмем на панели рабстола, в трее (где часики) в иконку ЗВУК правой кнопкой мыши.
2. Выбираем ЗАПИСЫВАЮЩИЕ УСТРОЙСТВА.
3. В полученном окне жмем ПРАВОЙ кнопкой мыши и в выпавшем меню ставим галку напротив ПОКАЗАТЬ ОТКЛЮЧЕННЫЕ УСТРОЙСТВА.
4. На появившемся в окне СТЕРЕОМИКШЕРе правой кнопкой жмем ВКЛЮЧИТЬ.
5. Всё, сетевой CoD4 (файл iw3mp.exe) под 7 теперь запускается и работает.
  • 2

#2 Nevezuha

Nevezuha

    Эксперт

  • Автор темы
  • Пользователи
  • 1 370 сообщений
  • Тем: 41

Отправлено 23 сентября 2009 - 02:13

Подскажите! вот хочу поставить систему windows 7, будут проблемы с ПБ или все нормально будет?



На последней сборке тобишь 7600, всё отлично работает.


  • 0

#3 Guest_Zanoza_*

Guest_Zanoza_*
  • Гости
  • Тем: 41

Отправлено 30 сентября 2009 - 07:35

Я вот даже не знаю, что за сборку дали мне.. какую-то новую.. не заморачивался по этому поводу, но я просто в поросячьем восторге и никаких проблем нет
Сообщение от модератора grisha
+1 всё нравитса и всё отлично работает сборка 7600


#4 Guest_Oyurii96_*

Guest_Oyurii96_*
  • Гости
  • Тем: 30

Отправлено 19 ноября 2009 - 10:18

А если можно картинку киньте

#5 Nevezuha

Nevezuha

    Эксперт

  • Автор темы
  • Пользователи
  • 1 370 сообщений
  • Тем: 41

Отправлено 20 ноября 2009 - 04:45

Смотри

Прикрепленные файлы


  • 0

#6 Dan

Dan

    Постоялец

  • Пользователи
  • 75 сообщений
  • Тем: 13

Отправлено 23 ноября 2009 - 03:59

у меня такая же проблема, сделал все по совету Nevezuha и все равно при запуске ... " Закрыть программу или искать решение в интернете"
что еще можно сделать?
  • 0

#7 Nevezuha

Nevezuha

    Эксперт

  • Автор темы
  • Пользователи
  • 1 370 сообщений
  • Тем: 2

Отправлено 23 ноября 2009 - 09:12

Изначально у меня тоже сетевая не запускалась, даже при баловстве с микшером, игра пошла после установки на диск С (т.е. туда где установлена система).
  • 0

#8 FoBoS

FoBoS

    Постоялец

  • Пользователи
  • 85 сообщений
  • Тем: 25

Отправлено 23 декабря 2009 - 06:09

У моего знакомого такая же проблема была с запуском, с микшером разобрались, и все ровно не запускалось.. Потом в инете посмотрели там посоветовали во вход для микрофона воткнуть устройство с подобным штекером или же саму микру =).. Причем это помогло..
  • 0

#9 Synoby

Synoby

    Постоялец

  • Пользователи
  • 75 сообщений
  • Тем: 25

Отправлено 03 января 2010 - 10:33

Короче рассказываю всю ситуацию я нажимаю правой кнопкой мыши на значок громкости около часиков там нажимаю записываюшие устроиства у меня там написано микрофон,микрофон, и линейный взод нажимаю правой кнопкой мыши на окно стаклю галочку показать отключонные устроиства и не чево не изменяется тобиш микшера нету http://portal.setitagila.ru/ipb3/public/... отвечаю http://portal.setitagila.ru/ipb3/public/...


такая же проблема была,мне помогла установка дров на звук с родного установочника на мать
когда их ставишь,микшер автоматически появляется в настройках громкости
  • 0
Изображение

#10 Guest_GROMILA_*

Guest_GROMILA_*
  • Гости
  • Тем: 41

Отправлено 08 января 2010 - 02:49

вчера поставили семерку винду 64....код4 ....по советам умных людей сделали микшер.....стало заходиться....но сети не видит..потом отключили у авиры(это антивирус такой ежели кто не знает)...все блокирублокирующие программу .уйни....и усе заработало....так что люди работает код 4 даже на 64 винде семерке.....нужно тока мозгов маненько приложить....

#11 DenVal

DenVal

    Эксперт

  • Пользователи
  • 2 147 сообщений
  • Тем: 25

Отправлено 05 марта 2010 - 01:03

Установил Windows 7 64bit, поставил COD4, запустил, гамаю...
При смене карты выскакивает вот такое:
"mp_vertical.ff is different from the server", как я понял с моим знанием английского, "Карта отличается от сервера".
Перекачал COD4, переставил, пропатчил... такая же фигня:unsure:
На некоторых картах гамает, на некоторых нет. Что делать?
Сообщение от модератора Lawyer
Путь установки правильно указал?

  • 0

Дуракам закон не писан. Дураки законопослушны выборочно, когда угадают...

Создать сайт сегодня проще, чем Вам кажется! С сайтом и бизнес идёт веселее  ;)


#12 DenVal

DenVal

    Эксперт

  • Пользователи
  • 2 147 сообщений
  • Тем: 25

Отправлено 05 марта 2010 - 01:20

Установил Windows 7 64bit, поставил COD4, запустил, гамаю...
При смене карты выскакивает вот такое:
"mp_vertical.ff is different from the server", как я понял с моим знанием английского, "Карта отличается от сервера".
Перекачал COD4, переставил, пропатчил... такая же фигняhttp://portal.setitagila.ru/ipb3/public/...
На некоторых картах гамает, на некоторых нет. Что делать?
Путь установки правильно указал?


Ставил по умолчанию, пути не менял.
К тому же некоторые карты идут. Сначала думал, что фаил битый, поэтому и перекачивал.
Винда при установке не ругалась.
  • 0

Дуракам закон не писан. Дураки законопослушны выборочно, когда угадают...

Создать сайт сегодня проще, чем Вам кажется! С сайтом и бизнес идёт веселее  ;)


#13 Nevezuha

Nevezuha

    Эксперт

  • Автор темы
  • Пользователи
  • 1 370 сообщений
  • Тем: 41

Отправлено 05 марта 2010 - 05:03

По умолчанию "мап пак" ставится на диск С, проверь где игра у тебя установлена.
  • 0

#14 DenVal

DenVal

    Эксперт

  • Пользователи
  • 2 147 сообщений
  • Тем: 25

Отправлено 06 марта 2010 - 03:33

По умолчанию "мап пак" ставится на диск С, проверь где игра у тебя установлена.

Полазил по инету, помогло следущее:
Что бы установить пак карт, просто укажите папку, где у Вас
установлен Call of Duty 4.
ВНИМАНИЕ: при выборе папки, название может дублироваться,
пример Х:\Games\Call of Duty 4 - Modern Warfare\Call of Duty 4 - Modern Warfare
одно название игры - удалите, что бы осталось
примерно так Х:\Games\Call of Duty 4 - Modern Warfare

Полезно было почитать:
Ответы на многие вопросы (Нужен инет)
Ещё один форум (нужен инет)
  • 0

Дуракам закон не писан. Дураки законопослушны выборочно, когда угадают...

Создать сайт сегодня проще, чем Вам кажется! С сайтом и бизнес идёт веселее  ;)


#15 DenVal

DenVal

    Эксперт

  • Пользователи
  • 2 147 сообщений
  • Тем: 41

Отправлено 27 апреля 2010 - 02:38

Ставил по умолчанию, пути не менял.
К тому же некоторые карты идут. Сначала думал, что фаил битый, поэтому и перекачивал.
Винда при установке не ругалась.

Интересная штука, на втором и третьем серверах (те, что с ПБ) идут все карты, на зелёном серваке некоторые карты идут, а некоторые нет.
Может кто сталкивался с такой проблемой на Windows 7 64bit?
  • 0

Дуракам закон не писан. Дураки законопослушны выборочно, когда угадают...

Создать сайт сегодня проще, чем Вам кажется! С сайтом и бизнес идёт веселее  ;)


#16 Nevezuha

Nevezuha

    Эксперт

  • Автор темы
  • Пользователи
  • 1 370 сообщений
  • Тем: 25

Отправлено 27 апреля 2010 - 05:45

У самого стоит такая винда, проблем нет. Чувствую проблема в криво установленном маппаке. Выложи скрин когда выкидывает.
  • 0

#17 DenVal

DenVal

    Эксперт

  • Пользователи
  • 2 147 сообщений
  • Тем: 54

Отправлено 27 апреля 2010 - 06:05

У самого стоит такая винда, проблем нет. Чувствую проблема в криво установленном маппаке. Выложи скрин когда выкидывает.

Пишет белым по чёрному ОШИБКА (это жёлтым пишет)
mp_burgundy_bulles.ff is different from the server
+++++++++++++++++++++++++++++++++++++++
На разных картах, соответственно разные названия карт (примерно, половина карт не идут на зелёном серваке.
На втором и третьем все карты идут.
  • 0

Дуракам закон не писан. Дураки законопослушны выборочно, когда угадают...

Создать сайт сегодня проще, чем Вам кажется! С сайтом и бизнес идёт веселее  ;)


#18 Nevezuha

Nevezuha

    Эксперт

  • Автор темы
  • Пользователи
  • 1 370 сообщений

Отправлено 27 апреля 2010 - 06:28

Так и есть.
1. Еще раз проверь путь установки маппака.
2. В пути установки исключи русские буквы.
3. Про дублирование названий сами писали выше.
  • 0

#19 DenVal

DenVal

    Эксперт

  • Пользователи
  • 2 147 сообщений

Отправлено 05 мая 2010 - 11:39

Так и есть.
1. Еще раз проверь путь установки маппака.
2. В пути установки исключи русские буквы.
3. Про дублирование названий сами писали выше.


Спасибо!
После очередной бдительной проверки пути))), выяснилось:
Маппак ставится по умолчанию в "Program files", а в Win 7 64bit есть ещё папка "Program files (x86)". Сказал ставить в "Program files (x86)", пропатчилась - заработало)))
  • 0

Дуракам закон не писан. Дураки законопослушны выборочно, когда угадают...

Создать сайт сегодня проще, чем Вам кажется! С сайтом и бизнес идёт веселее  ;)


#20 lag

lag

    Специалист

  • Пользователи
  • 409 сообщений

Отправлено 18 мая 2010 - 10:24

Помогите я установил код4 установил патчи сначала 1.6 потом 1.6-1.7 потом мапы захажу в игру набираю сервера в избранном набрал все правильно но сервера не показывает подскажите плыз что за проблема у меня 7 :)
  • 1




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных